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Drawing Symbols 

 

Start by familiarising yourself with the main drawing tools in Flash by experimenting with these 

functions: 

 Use the Pencil tool to draw straight and curved lines.   

 Change the width and colour of lines. 

 Try selecting and moving lines.  Use the Shift key to select more than one object. 

 Learn how lines can be reshaped by clicking and dragging part of a line without selecting it 

first. 

 Try straightening and smoothing lines. 

 Use the Oval tool and the square tool to draw shapes.  Hold the Shift key to draw perfect 

squares and circles. 

 Change the width and colour of the Stroke.  Learn how to draw a shape with no stroke. 

 Learn how to resize shapes.  Note the importance of the Shit key when resizing. 

 Learn how to rotate and move shapes. 

 Try to draw identical overlapping shapes, then try to move the shapes apart. 

 

Now try combining shapes to draw a simple picture.  For example, try drawing a tree like the one 

below.   

 

 

Draw the trunk and fill with brown. 
 
Then draw the treetop and fill with green. 
 
Drop the treetop over the trunk. 
 
Select the whole tree and then Group the object 
(look in the Modify menu or use CTRL+G). 
 
Right-Click on the tree and Convert to Symbol as a 
Graphic. 
 
Drag several instances of the Tree symbol from 
the Library onto the Stage. 
 
Change the Properties of one of the instances e.g. 
experiment with the Alpha and Tint colour 
properties. 

 

Save and Close this project. 
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Shape Tween 

 

Start by drawing a blue square with no stroke. 

Then move to Frame 20 on the Timeline and insert a Keyframe.  

Delete the square and replace it with a red circle in the same position. 

Then click somewhere on the timeline between frame 1 and 20. 

In the Properties box at the bottom of the screen, select Tween Shape. 

 

The horizontal line between frames 1 and 20 indicates that the tween has been calculated 

successfully.  A dotted line indicates an error. 

You can now run your animation by “scrubbing” i.e. dragging the red handle along the timeline, or 

by pressing CTRL+ENTER.   

If you want the animation to run continuously, select Loop Playback from the Control menu. 

Now move to frame 40 and create another keyframe.  Replace or alter the shape on the Stage. 

Create another tween between frames 20 and 40. 

You can increase the speed of the animation by setting a higher Frame Rate in the Document 

Properties.  However, a more efficient method is to speed up the animation by removing frames 

from the timeline. 

From the File menu, select Publish Settings.  Select Flash, HTML and Windows Projector and then 

click Publish.  Test the files that have been created and compare the output formats. 
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Text Morph 

 

Start by creating a new Layer in your project and rename the two layers, like this: 

 

Click in Frame 1 of the Text layer.  Use the text tool to write a word in a large green font. 

Select the text and then select Break Apart from the Modify menu.  The word will be split into 

individual letters. 

Then select Break Apart again.  This time the text is converted into a shape and it can be 

manipulated like any shape.   

Right-click on your text shape and select Copy.  

Move to Frame 20 and create a Keyframe. 

Delete the text shape and replace it with another in the same position.  Write a different word in a 

different colour.  Select this text and break apart twice. 

Now move to Frame 40.  Delete the text shape and then select Paste in Place from the Edit menu.  

Your original text shape should return in its original position. 

Now create Shape Tweens between Frames 1 and 20 and between Frames 20 and 40.  Test the new 

movie and see both layers of animation moving together. 
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Motion Tween 

 

Start by drawing a blue circle in the bottom left corner of the stage. 

Turn the circle into a symbol. 

Insert a blank keyframe in Frame 20 and click in Frame 20. 

Move the circle to the top right corner of the stage. 

Click between the two keyframes and create a Motion Tween between the frames. 

Run the animation and you should see the ball move across the stage. 

Create a new layer.  This time, draw a red square in the top left corner and convert it to a symbol. 

Insert a keyframe in Frame 20 and click in that frame.  Move the square to the bottom right corner. 

Create a second motion tween and run the animation.  The shapes should now move together. 

 

Now add a third layer.  In Frame 1 of the new layer, add a word of text to the top right corner and 

convert the text to a symbol. 

Insert a keyframe in Frame 10.  Move the text to the bottom left. 

Insert a keyframe in Frame 20.  Move the text to the top left. 

Create motion tweens between Frames 1 and 10 and between Frames 10 and 20. 

Play the animation. 



6 
 

Text Fade,   Text Explode,   Text Blur 

 

To achieve a text fade effect, first write some text and then convert to a symbol. 

Create a keyframe in Frame 20 and change the Colour : Alpha setting to 50%. 

Create a Keyframe in Frame 40 and change the Alpha setting to 20%. 

Create a Keyframe in Frame 60 and change the Alpha setting to 0%. 

 Create motion tweens between the keyframes and run the animation.  The text should fade and 

finally disappear. 

 

Try applying a Fade In/Fade Out effect to imported images.  The images will need to be imported to 

the library and converted to symbols before the Alpha property can be applied. 

To create an exploding text effect, you need a different layer and a separate tween for each letter of 

the word you want to “explode”.  Start by adding the first letter to the stage and convert to a 

symbol. 

Next add a keyframe at Frame 20.  Click in this frame and drag the letter off the stage. 

Create a Tween between Frames 1 and 20.  Enhance the exploding effect by setting a CW rotate 

effect to the tween. 

Now create a new layer and add the second letter.  You can select Align from the Modify menu to 

straighten up the letters.  Convert the new letter to a symbol. 

Add a keyframe to Frame 20 of the new layer and then click in Frame 20.  Drag the second letter off 

the stage.  Create a motion tween with rotate effect for the second layer. 
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Repeat this process for any other letters in the word you want to explode.  There needs to be a 

separate layer and separate tween for each letter in the word. 

The exploding word project should look something like this: 

 

To achieve the Blur effect, modify the Document to resize the Stage to 300 x 200 pixels. 

Create a Background layer and change the background colour.  Insert a Keyframe at Frame 20. 

Create a Text Layer and create a Keyframe at Frame 20.  Add two lines of text to this frame like this: 

 

Lock the Background and text layers to ensure that they are not accidentally changed. 

Create a new layer.  Add keyframes at 5 and 20. 

Click in Frame 1.  Draw a textbox and retype the second word in the Text Layer.  Convert to a symbol 

and superimpose over the word on the Text Layer. 

Create a Motion Tween between Frames 5 and 20.  In Frame 20, select Modify : Transform : Scale to 

change the size of the symbol.  Use the Alpha colour effect to fade out the text. 
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Motion Guide 

 

We can move Flash objects along zig zag, circular or curved paths by using a Motion Guide. 

Start by clicking in Frame 1, insert an object or import a graphic.  Convert the object to a symbol. 

Right-Click on the Layer name and select Add Motion Guide. 

Use the Pencil or Line tool to draw the path along which you want the object to travel. 

The object must snap onto the start of the line. 

Create a new frame at Frame 50 of the Motion Guide layer and also create a Keyframe at Frame 50 

of Layer 1. 

Move to Frame 50 of Layer 1.  Ensure that the object snaps at the end of the line. 

Now create a Motion Tween in Layer 1. 

 

When the animation runs, the object should move along an invisible path. 
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Masking 

 

A masking effect is when a portion of an image is revealed in a layer below.  

Create two layers.  Call one Background and the other Mask. 

Import a picture to the Background layer. 

In the Mask layer, draw a Circle with No Stroke.  Drag this circle to one end of the picture. 

Insert a Keyframe in Frame 50 of the Mask layer.  Select this frame and use the arrow key to drag the 

circle to the other end of the picture. 

Insert a frame in Frame 50 of the Background layer. 

Create a Shape Tween between Frames 1 and 50 of the Mask layer. 

Right-Click on the Mask layer and select Mask.  You can now test the masking effect.   

 

Extend the animation by inserting another Keyframe at Frame 100 of the Mask layer.  Click in the 

Keyframe and move the circle back to the other end of the picture.  Create a frame in Frame 50 of 

the Background layer, so that the picture is visible throughout the animation.  Create another Shape 

Tween between Frames 50 and 100 of the Mask layer.  The mask should now move from one end of 

the image to the other, and then back again. 
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Sound 

 

We will now try to add some sound effects to the Masking Project.  Start by importing any WAV file 

into the library.  To find WAV files, simply type “free wav files” into Google. 

Create a new layer called Sounds.  Click in Frame 1 of this layer and drag the sound onto the Stage.  

Run the animation and you should hear the sound play when the animation runs. 

Delete the Sounds Layer and replace it with a new one.  This time create a Keyframe in Frame 30.  

With this frame selected, drag the sound to the Stage and run the animation again.  This time, the 

sound plays at the point where the Keyframe was inserted. 

Delete the Sounds layer and create yet another.  This time import an MP3 file.  Run the animation 

and keep it running so that it loops a few times.  What do you notice?  It is likely that your MP3 file is 

much longer than the running time of your animation.  If this is the case, the MP3 file will start again 

each time the animation loops.  This can create an interesting effect, but probably not what you 

intended. 

Click in Frame 1 of the Sounds layer and look at the Properties panel.  Change the Sync property 

from Event to Stream: 

 

Play the animation again.  This time, the music should restart with the animation. 

An alternative solution would be to leave the sound as an Event Sound and click the Edit button in 

the Properties.  Click the Frames button at the bottom-right to view the sound in frames rather than 

seconds.  Fade the sound out before the end of the animation, like this:  
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Buttons and Scenes 

 

First create a button by drawing an oval shape on the stage.  Set the Stroke size to 4.  Select the 

object and convert to a symbol called Button.  Set the type of behaviour as Button.  Delete the 

button from the stage. 

 

Now create a simple Motion Tween animation e.g. to move a shape from one side of the stage to 

the other. 

We are going to use the button to start the animation but, first, we need to create an action that 

stops any animation from playing until the button is clicked.  Create a new layer called Stop Action, 

click in Frame 1 of this layer and select Behaviours from the Window menu. 

Click the Add Behaviour plus sign.  Choose Movie Clip and then select Goto and Stop at Frame or 

Label. 

 

With the Stop action inserted, the object should not move when the animation is run. 

Now create a new layer called Button.  Drag an instance of the Button symbol to the stage.  Double-

Click the button to enter symbol editing mode. 

You will notice that buttons have four states: Up, Over, Down and Hit.  Create Keyframes in the 

Timeline for each of these states: 
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The Over state determines the appearance of the button when the pointer is placed over it.  Select 

the Over frame and choose a different fill colour for this state.   

The Down state determines the appearance of the button when it is clicked.  Select the Down frame 

and choose a different fill colour for this state. 

Click Scene 1 (just above the timeline) to exit symbol editing mode. 

Then click the button and choose Behaviours from the Window menu.  Click the plus sign in the 

Behaviour panel and choose Movieclip.  Add a Goto and Play at Frame or Label behaviour to play 

from Frame 1. 

Run the animation and test out the button. 

Finish this project by adding some text to the button. 

 

We are now going to create a second scene in this project.  
Open the Scene Panel from the Window menu and create a 
second scene. 
 
Double-Click Scene 2 and create another simple animation. 
 
Run the animation and you should see Scene 2 play straight 
after Scene 1. 
 
Bring up the Scene Panel again and return to Scene 1.   
  

 

We are now going to stop the movie at the end of Scene 1.  Create a new layer called Actions.  

Create a Keyframe at the end of the Action in Scene 1.  With this frame selected, choose Actions 

from the Window menu and type stop() in the script box. 
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When the animation is run, the action should now stop at the end of the first scene. 

Now go to Scene 2 and click in the first frame.  In the Frame Label property box, give the frame a 

name such as Scene2:  

 

 

Return to the last frame of the Actions layer in Scene 1.  Create a new button called Button 2.  

Remember to convert it to a symbol and set the behaviour of the symbol to Button. 

Add an instance of Button2 to the Stage and select Behaviours from the Window menu.  Add a GoTo 

and Play at Frame or Label behaviour and enter the name of the first frame of Scene 2 as the frame 

to go to. 

  

 

When the animation now runs, the action should stop at the end of the first scene and it should 

switch to the second scene when the button is clicked. 

To finish this project, stop the action at the end of the second scene and create a button that will run 

the animation again when clicked. 

 

 

That’s the end of this simple Flash introduction.  To reinforce the skills we’ve covered here, there is a 

really good step-by-step tutorial at: www.baycongroup.com/flash/00_flash.htm 

There are easy-to-follow tutorials to help you learn some additional techniques here: 

www.entheosweb.com/Flash 

www.webworksite.com/flashtutorials.shtml  

http://www.baycongroup.com/flash/00_flash.htm
http://www.entheosweb.com/Flash
http://www.webworksite.com/flashtutorials.shtml
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Spoof Photo 

 

We are going to start by creating a spoof photo in Fireworks.  Use Google Image Search (or similar 

photo search facility) to find a photograph of a celebrity, preferably one where the photograph of 

the celebrity contrasts sharply with the background.  That makes the image much easier to cut out.  

In preparing this tutorial, I found this very clear photograph of Britney Spears: 

 

 

Save the image to disk and open in Fireworks.  Next remove the celebrity from the background.  Use 

the Magic Wand to select and remove the background.  You will need to adjust the tolerance of the 

Wand to ensure that none of the celebrity is removed.  You may need to use the Eraser tool to 

remove any excess background: 

 

 

Then select and copy the outline of the celebrity. 
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Paste the celebrity onto a second photograph where you want them to appear.  Hold down the shift 

key when resizing the superimposed layer to maintain proportions.  Here, Bitney is superimposed on 

a photo of the New Hall avenue: 

 

 

You will notice that there are now two layers in your document.  The Britney layer is on top of the 

avenue layer:  

 

 

Click the eye icons to temporarily remove layers from the viewed document. 
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We can also have Britney pose with the griffin: 

 

 

What if we want to see Britney standing behind the griffin?  We need to cut out the griffin and place 

him on top of the Britney layer.  Use the Lasso tool to cut out the griffin, then Copy and Paste.  Make 

sure that the celebrity layer is in between the background layer and the new object layer. 

 

 

Using these selection and layering techniques, you should be able to create a much more convincing 

spoof photo! 
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Drop-Down Menu 

 

Start by creating a web button in Fireworks.  You could create your own or make use of a free button 

generator such as http://cooltext.com/Buttons.  

Select Insert and then Slice from the Edit menu.   

Right-click on the button and select Edit Pop-Up Menu. 

Create some menu options: 

 

 

Click Next and set the other options.  For example, you can choose between a horizontal or vertical 

menu.  Choose fonts and colours.  Set the Position, so that the button will remain visible when the 

menu opens. 

Now preview your button by selecting Preview in Browser from the File menu. 

 

 

 
 

 

Select Export from the File menu to export the images.  You should notice that a file called 

mm_menu.js has been created.  This file contains the code for the menu, allowing it to be inserted 

into a web page. 

By default, Fireworks exports code for use in Dreamweaver.  FrontPage users should click the 

Options button on the export screen to export code for FrontPage. 

 

http://cooltext.com/Buttons
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Animated GIF 

 

To create an animated GIF in Fireworks, you will need several Frames.  Select Frames from the 

Window menu to bring up the Frames viewer. 

Create as many frames of animation as desired.  Import an image into each frame. 

 

 

Run the animation by clicking the Play button at the bottom of the main window.  The animation will 

run very quickly.  The speed of the animation can be reduced by double-clicking the default number 

7 to the right of each of the Frame names.  Increase the number to slow the animation (100 is one 

second). 

You then need to open the Optimise panel to specify that the image will be an animated gif: 

 

 

Finally Export the image.  Test the animation by opening it in a web browser, such as Internet 

Explorer. 
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Rollover Image 

 

A rollover image is one that changes when the mouse passes over it.  The image can be replaced 

with another image or ‘slicing’ can be used, so that only part of it changes when the mouse passes 

over. 

For any rollover, you need to prepare two images.  Create two frames in a Fireworks document and 

insert an image into each frame. 

Insert a Slice over the first image.  Then right-click on the image and select Add Simple Rollover 

Behaviour from the pop-up menu. 

 

 

To change just a portion of the first image when the mouse rolls over, try resizing the slice so that it 

covers only part of the picture. 

You can preview the rollover effect in your web browser without exporting the project.  You should 

find a Preview icon in the top right of the document window: 
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Image Swap 

 

With the simple rollover, you swapped two images.  With the image swap, you can swap any number 

of pictures.  The image will swap when the mouse rolls over a hotspot or button. 

 

 
 
 

 
You need to start by making 
four layers called: 

 Structure 

 Image1 

 Image2 

 Image3 
 

 
In the Structure layer, insert 
the common elements i.e. the 
three buttons. 
 
 
Enter the first image into the 
Image1 layer, the second 
image into the Image2 layer 
and the third image into the 
Image3 layer. 
 
 
Now you need a further two 
frames.  Make sure you create 
two duplicated frames rather 
than blank frames. 
 
 
Select Frame2.  On Frame 2, 
you need to ensure that only 
the Structure and Image2 
layers are selected. 
 
 
Select Frame3.  On this frame, 
the Structure and Image3 
layers should be selected. 
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Select the image in Frame1 and add a slice that covers the image.  Then add slices that cover each of 

the buttons. 

Right-Click on the slice that covers the first button.  Select Add Swap Image Behaviour.  You need to 

choose the slice that covers the image and show the image in Frame 1. 

 

 

Next add a swap behaviour to the other two buttons.  The second button should show the swapped 

image from Frame 2 and the third button should show the swapped image from Frame3. 

At this point, you should be able to preview the effect in your web browser. 

To achieve the rollover effect on the buttons, create an additional layer called Rollovers.  Make sure 

that this layer is visible in Frame2 and Frame3 but not in Frame1.  Add the rollover buttons to the 

Rollovers layer.  Then right-click on each button slice and select Add Simple Rollover Behaviour from 

the pop-up menu. 
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Motion Trail 

 

Start by writing any word on the canvas.  Use a large font to make each letter a different colour.  

Use the modify menu to change the Canvas Colour, if you want a different background colour. 

 

 

From the Filters menu, select Eye Candy : Motion Trail. 

 

 

Experiment with direction, length, taper and opacity before applying your effect. 
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Chocolate Text 

 

Start by writing a word in a 100 point chocolate coloured font. 

Select the Eye Candy Bevel Boss filter. 

Choose Ridged carve from the Settings Menu. 

Choose Carve from the Bevel Profile tab. 

 

 

Under the Lighting tab, increase the Direction to something like 350 and the Inclination to about 80. 

You can experiment with the Brightness and Size sliders. 
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Text Pattern 

 

Start by writing any word on the Canvas in a large and fairly wide font.   

Select the text and then click on the Fill Options.  Select Pattern. 

 

 

It’s really as simple as that.  Simply experiment with the different available patterns. 
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Transparent Text 

 

Adding an image to the canvas, then write some text on top of the image. 

From the Properties panel, choose the Raised Emboss filter. 

Apply the following settings to the Raised Emboss filter: 

 

 

You can experiment to get different effects with the filter options, but make sure that the Show 

Object box is unticked. 

You should now have a transparent effect on your text. 
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Paste Inside 

 

To achieve this effect, you first need to insert a shape.  Choose any 
of the shapes from the toolbox. 
 
Import an image onto the Canvas.  Put the image behind the shape 
and position the shape to select part of the image. 
 
Then select and Cut the image. 
 
Finally, select the shape and choose Paste Inside from the Edit 
menu. 
 

 
 

 

 
 

 

 

 

 

 


